Forum BMW anciennes et de collections.

BMW Oldschool et Youngtimers
Nous sommes le 29 Mar 2020, 19:44

Heures au format UTC [ Heure d’été ]


Règles du forum


Bonjour , pour une aide efficace et rapide .

*. 1 titre explicite
*. 2 des questions bien pensées
*. 3 liste symptômes des pannes .
C'est la base même du dépannage a distance .



Poster un nouveau sujet Répondre au sujet  [ 16 messages ] 
Auteur Message
MessagePosté: 25 Déc 2009, 19:29 
En ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13763
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Image
Image
Image
Image
Image
Image
Image
_____________________________________________________

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 31 Déc 2009, 14:42 
En ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13763
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Contribution de Dédé 2002

Voila deux schémas de branchement d'essuie glaces bosch, le premier concerne les "oldschool"

Les systèmes à 2 vitesses selon le schéma1 ont un deuxième charbon (53b) mais l'arrêt en fin de course se fait toujours en première vitesse.

Le système de blocage du moteur en fin de course est important à comprendre (schéma 1 - 31b, schéma 2 - 53e)

Si il n'est pas branché, le moteur risque de passer la came sur l'élan et ne plus s'arrêter.

Si 31b est branché à la masse il y a court circuit!



Ici la liste des numéros de connections Bosch, valable pour toutes les BMW
Fichier(s) joint(s):
Doc1.pdf


Fichier(s) joint(s):
Doc2.pdf


Fichier(s) joint(s):
Doc3.pdf



Merci a toi Dédé 2002


Vous n’avez pas les permissions nécessaires pour voir les fichiers joints à ce message.

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 02 Juil 2012, 14:07 
Hors ligne
Avatar de l’utilisateur

Inscription: 14 Oct 2011, 11:19
Messages: 73
Photos: 0
Localisation: Toulouse
Prénom: Stephane
Type de Old: 2000CA
Type de Old:: 2002
Moderne: 525d touring e39
Age: 38
Métier: responsable BE
Bonjour à tous,
je n'arrive pas à ouvrir les images...je cherche des infos sur le fonctionnement general des essuis glaces sur les anciennes.
Voila, j'ai bien avancé sur la resto de ma 2000 CA et je suis aux portes du CT...je suis pret à prendre RDV, mais mes essui glaces ne fonctionnement pas, ou trop !
- J'ai changé de moteur, le miens etait mort, j'ai recupere celui de ma CS pour piece, visiblement ce n'est pas tout à fait le meme (fixation), mais il etait monté dessus, donc ça doit marcher. J'ai demonté ce moteur, je l'ai graissé, et remonté. Quand je mets le contact, le moteur tourne sans que j'actionne la commande au tableau de bord.

J'ai demonté croyant que ça venait de la, meme sans fils branchés sur la tirette de commande, le moteur tourne quand je met le contact. Il tourne en 1ere vitesse, quand je tire a fond la tirette, il fonctionne bien en seconde vitesse.
Je ne pense qpas qu'il y ai un cabalge special "angleterre" ou "bretagne" :25: ou les essui glace seraient tout le temps en marche, donc j'ai du merder qualque part. Je pensait avoir trop mis de graisse, et donc elle aurait fait contact dans le moteur, mais j'ai netoyer vite fait hier, et pareil. Sur le schema electrique, je voit qu'il y a du 12V qui arrive via le bouton de commande, mais aussi 12 V qui arrivent via le relai de cligno ? Si l'un de vous a une idée, ou une explication generale, car la, j'ai du mal à isoler mon probleme (Mauvaise soudure moteur; relai cligno...mais ils marchent; comodo lave glace....)

Merci par avance
Stephane


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 03 Juil 2012, 19:39 
En ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13763
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Mise a jour des images réalisée par BMhss

J'ai envoyé un mail a Dédé 2002 pour avoir un peut d'aide ou une bonne astuce .

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 04 Juil 2012, 18:16 
Hors ligne
Mécano confirmé
Mécano confirmé
Avatar de l’utilisateur

Inscription: 25 Déc 2009, 10:01
Messages: 830
Localisation: Genève campagne
Prénom: André
Type de Old: 2002 tii
Moderne: non merci
Age: 47
Métier: coupeur de boulons
Hello,

J'essaie d'héberger les schémas qui ont disparu, mais l'hébergeur refuse car ils font 800 de large et un peu plus de haut. Si je réduis plus ça risque d'être illisible...

Pour résumer, le 53 est le + commandé par l'interrupteur, le 53a est un + permanent qui permet au moteur de revenir à sa position d'arrêt quand on éteint l'interrupteur.
le 31b est une masse commandée par l'interrupteur en position d'arrêt, le contact à came dans le moteur commute le + du moteur du 53a (marche) au 31b (blocage du moteur).
Le 53b si présent correspond à la deuxième vitesse.

Si le moteur ne s'arrête pas, c'est soit que le 53a est branché à la place du 53 sur le moteur, soit que le contact à came du moteur est défectueux, soit que le 31b n'est pas raccordé à l'interrupteur ou que celui ci n'est pas raccordé à la masse.

Pour dépanner on peut débrancher le 53a (+ permanent ou après contact), et arrêter le moteur au bon moment pour que l'essuie glace ne reste pas au milieu du pare brise ;) .


Dernière édition par dede2002 le 04 Juil 2012, 18:21, édité 1 fois.

Haut
 Profil  Pas de position géographique communiquée  
 
MessagePosté: 04 Juil 2012, 18:21 
En ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13763
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Merci André pose les en pdf si tu veux .

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 04 Juil 2012, 18:33 
Hors ligne
Mécano confirmé
Mécano confirmé
Avatar de l’utilisateur

Inscription: 25 Déc 2009, 10:01
Messages: 830
Localisation: Genève campagne
Prénom: André
Type de Old: 2002 tii
Moderne: non merci
Age: 47
Métier: coupeur de boulons
Les couleurs des fils sur la 2002 sont:

53 - noir/jaune
53a - noir
53b - noir/blanc
31b - brun/rouge
31(masse) - brun


Haut
 Profil  Pas de position géographique communiquée  
 
MessagePosté: 04 Juil 2012, 18:41 
Hors ligne
Avatar de l’utilisateur

Inscription: 14 Oct 2011, 11:19
Messages: 73
Photos: 0
Localisation: Toulouse
Prénom: Stephane
Type de Old: 2000CA
Type de Old:: 2002
Moderne: 525d touring e39
Age: 38
Métier: responsable BE
un grand merci d'avance Dédé (et Jean Luc),
j'imprime, et je vais faire les tests. Je vous tiens au courant

Stéphane


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 05 Juil 2012, 07:45 
En ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13763
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Sujet mis a jour avec de nouveaux PDF en ligne , ouverture direct pour les visionner .
Encore merci a André

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 05 Juil 2012, 08:31 
Hors ligne
Avatar de l’utilisateur

Inscription: 14 Oct 2011, 11:19
Messages: 73
Photos: 0
Localisation: Toulouse
Prénom: Stephane
Type de Old: 2000CA
Type de Old:: 2002
Moderne: 525d touring e39
Age: 38
Métier: responsable BE
Salut,
merci pour la mise à jour. J'ai jeté un œil rapide aux pdf.
Pour ce qui est de mes tests hier soir, j'ai d'abord tenté le fonctionnement dégradé proposé par André en retirant le + permanent. Des que j'ai mis le contact, le moteur tournait. (Sans activation de la commande)
Du coup, je me suis dit que j’avais sans doute inversé le + permanent et le + commandé. J'ai interverti, contact, ça a pété, moteur ou relai, je sais pas encore.
Je vais remonter un moteur avec l'ancien, c'est la partie commande/vis sans fin qui était morte, mais le stator avec les enroulements sont bons. Je vais donc me retrouver avec 3 fils à ressouder aux contacts 53, 53 a et 53b. Je n'ai pas de 31b, la masse se fait direct sur la fixation du moteur sur la carrosserie, n'y le 53e du schéma.
En parallèle j'ai fais les annonces pour trouver un autre moteur, je serai plus prudent pour les prochains tests, je collerai un fusible dans le montage.

Comme le moteur fonctionnait, mais en rotation homogène et sens changement de sens de rotation, je pense qu'il y avait quand même un soucis. Bon, je vous tiens au jus !
Merci encore


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 05 Juil 2012, 11:29 
Hors ligne
Mécano confirmé
Mécano confirmé
Avatar de l’utilisateur

Inscription: 25 Déc 2009, 10:01
Messages: 830
Localisation: Genève campagne
Prénom: André
Type de Old: 2002 tii
Moderne: non merci
Age: 47
Métier: coupeur de boulons
Le moteur est protégé par un fusible, normalement tu ne peux pas le faire griller.

Que veux tu dire par "changement de sens de rotation" :?:

Met des photos qu'on voie la bête, tu as 2 fils qui vont au moteur (charbons), les deux vitesses. La masse est normalement sur la carcasse.

As-tu le schéma électrique de la voiture? (à la fin du mode d'emploi)

Edit: ci-dessous un schéma de 2002 avec sa légende, as-tu aussi 5 fils qui vont au moteur?

schema-electrique-2002-t267.html


Haut
 Profil  Pas de position géographique communiquée  
 
MessagePosté: 05 Juil 2012, 16:51 
Hors ligne
Avatar de l’utilisateur

Inscription: 14 Oct 2011, 11:19
Messages: 73
Photos: 0
Localisation: Toulouse
Prénom: Stephane
Type de Old: 2000CA
Type de Old:: 2002
Moderne: 525d touring e39
Age: 38
Métier: responsable BE
Certes pour le fusible, mais à moins que j'ai regardé trop vite, le fusible n'a pas sauté !
Pour le sens de rotation, c'est une connerie, forcement, moteur nu, sans la tringlerie, il tourne dans le même sens.

Je me suis arrêté par hasard dans un garage truffé de 2002 (3), une M635csi, une B10, une 3.0cs et d'autres série 6 coupés. Vu le nombre de voiture, je me suis dit que je pourrai sans doute trouver un moteur d’essuie glace. Dedans, sur une 2002, le moteur avait 5 fils, dehors, sur une 2002 de 68/69 il n'en avait que 3, comme le mien (manque de bol, pas a vendre, toutes les voitures sont a des particuliers, en réparation, préparation light ou circuit). Cette différence se retrouve bien entre ton schéma elec et celui de ma revue technique

Je vais vous prendre des photos, et par la même occasion je scannerai le schéma de ma revue, pour info.


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 12 Juil 2012, 19:58 
Hors ligne
Avatar de l’utilisateur

Inscription: 14 Oct 2011, 11:19
Messages: 73
Photos: 0
Localisation: Toulouse
Prénom: Stephane
Type de Old: 2000CA
Type de Old:: 2002
Moderne: 525d touring e39
Age: 38
Métier: responsable BE
Bon voici les photos :
Le stator comporte trois fils, un pour chaque enroulement reliés au 1er charbon, un troisième relié directement au second charbon.
Image

Sur la tête du moteur, les trois fils qui partent : Le noir (le + commandé); le vert (le + permanent); le jaune (la seconde vitesse)
Image

Sous la tête usée (morte), le contact le plus court est le fil jaune,
Image

Pour info; le tableau de bord démonté, comme je pensais que ça venait de l'inter de commande
Image

Désole, il manque la photo de la partie mobile, ou l'on voit un disque métallique, et sur la piste du + permanent, un évidement correspondant la la zone de repos des essuies glaces.


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 12 Juil 2012, 20:26 
Hors ligne
Avatar de l’utilisateur

Inscription: 14 Oct 2011, 11:19
Messages: 73
Photos: 0
Localisation: Toulouse
Prénom: Stephane
Type de Old: 2000CA
Type de Old:: 2002
Moderne: 525d touring e39
Age: 38
Métier: responsable BE
Bon, vu que quoi que je fasse, le jus arrive toujours aux fils noir (+ commandé) coté voiture, je suis allé voir du coté du relais "clignotant" du lave glace.

Image

Ce relais à trois pattes est relié au + permanent, au marron qui va au lave glace et enfin au noir qui va au moteur du lave glace. Le fonctionnement est classique, un coup de lave glace déclenche la pompe du lave glace, et simultanément, un coup d’essuie glace. Pour ce faire, la commande du lave glace relié à la masse ferme le circuit entre le fil marron et le fil du + permanent. Cela a pour effet de faire passer au rouge le filament que l'on voit à l'image. La chaleur dégagée déforme une lame métallique qui met le + permanent au contact (fil noir) qui va au moteur d’essuie glace. Par la même occasion, la lame coupe le circuit du lave glace...le filament refroidit, la lame revient en place et le pare brise est propre Monsieur.

ça c'est la théorie, dans les fait, la lame à du trop souffrir, du coup elle ferme en permanence le circuit et je me retrouve bien, des que je met le contact avec un + permanent et un + commandé qui devient permanent a cause de la défaillance du relais.
Pour le moment j'ai juste débranché le fil noir. Mon lave glace fonctionne, mais j'ai pas le petit coup de balais.

Merci Dédé.


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 12 Juil 2012, 23:19 
En ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13763
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Sur ma 2000 j'avais ce relais qui chauffé en permanence et pas mal ce qui a grillé mon comodo coté droit clignotant , je l'ai viré direct ce qui n’empêche pas de fonctionner le lave glace , mais plus d’impulsion essuie glace , un standard 4 pôles devrais faire l'affaire je pense , moins joli certes mais plus sur , je crois qui faut savoir sacrifier de temps a autre pour la sécurité .

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 13 Juil 2012, 11:47 
Hors ligne
Mécano confirmé
Mécano confirmé
Avatar de l’utilisateur

Inscription: 25 Déc 2009, 10:01
Messages: 830
Localisation: Genève campagne
Prénom: André
Type de Old: 2002 tii
Moderne: non merci
Age: 47
Métier: coupeur de boulons
Ah ben oui je n'avais pas pensé au temporisateur de lave glace...

Un relais simple ne temporisera pas, mais on peut se passer de ce gadget qui enclenche les essuie-glaces automatiquement, car ça les fait parfois fonctionner à sec ce qui est néfaste.


Haut
 Profil  Pas de position géographique communiquée  
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 16 messages ] 

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 21 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Aller à:  
News News Plan de site Plan de site SitemapIndex SitemapIndex Flux RSS Flux RSS Liste des flux Liste des flux
Powered by phpBB® Forum Software © phpBB Group
Traduction par: phpBB-fr.com
phpBB SEO