Forum BMW anciennes et de collections.

BMW Oldschool et Youngtimers
Nous sommes le 12 Juil 2020, 10:38

Heures au format UTC [ Heure d’été ]


Règles du forum


.



Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 
Auteur Message
MessagePosté: 24 Déc 2015, 10:36 
Hors ligne
Apprentis.
Apprentis.

Inscription: 21 Déc 2015, 19:23
Messages: 5
Prénom: Bernard
Type de Old: E12
Type de Old:: 525
Moderne: No
Age: 59
Métier: Informaticien
A l'approche de la retraite, je me suis lancé un défi: remettre en marche une voiture ancienne. Mon choix s'est porté sur une BMW. Pourquoi? une image de ma jeunesse sans doute, l'époque des 2000 et 2002ti.

En cherchant sur le bon |_ , j'ai trouvé une E12 525 de 1978 https://fr.wikipedia.org/wiki/BMW_E12 :
- 1ère main
- n'ayant pas tourné pendant 20 ans
- 158 000km
- carnet d'entretien à jour
- stockée dans un garage en sous-sol
- carrosserie presque parfaite, juste quelques lègères griffures, et un enfoncement près des feux arrières gauche un peu rouillé
- intérieur propre

Banco! Je fais affaire.

Surprise au moment du transport: Après vingt ans d'immobilisation les freins sont grippés. Il faut manoeuvrer le treuil du camion plateau et tirer la voiture sur quelques mètres pour les débloquer. Le déchargement est aussi difficile, toujours à cause des freins.

Premières constatations:
- les 4 freins à disques sont grippés
- le moteur ne tourne pas. Le premier essai pour pour faire tourner le moteur à partir de l'écrou en bout de villebrequin est infructeux. Le moteur ne bouge pas d'un millimètre.

Je dois me rendre à l'évidence, il faut trouver un autre moyen pour essayer de débloquer le moteur. Mes premières réflexions concernent la cause du blocage: segments collés ou grippés, corrosion, ... Je fais un repère sur le damper et sur le capteur pour évaluer le mouvement du villebrequin.

Après avoir longuement questionné mon moteur de recherche favori (Qwant https://www.qwant.com/), j'en arrive à la conclusion que le moteur n'est pas grippé mais gommé. Un appel à l'ancien propriétaire semble le confirmer. Son mécano à mis de l'huile dans les cylindres par le trou des bougies avant de la stocker dans son garage.

Quelle stratégie adopter pour la suite? LA PATIENCE.

Il faut arriver à décoller les pistons des cylindres. Je démonte les bougies et je mets du dégrippant (Transyl) dans les cylindres. Apres 2 semaines et 4 litres de dégrippant statu-quo. Je ne fais pas assez de force avec la clé sur le villebrequin, même avec une rallonge. Je décide de mettre une vitesse, de lever une roue AR et de la tourner à la main. Inefficace. Je dois faire plus de force pour espérer décoller le moteur. Je décide de faire un montage sur la roue AR avec une vieille jante BMW que je découpe en deux points diamétralement opposés pour faire levier avec une grande tige metallique.

Image

Eureka! je passe la 4ème et je monte sur la barre. Je vois le moteur se lever de quelques millimètres, signe du couple que je transmets. J'essaie dans les deux sens de rotation, la barre se tord plusieurs fois, mais le moteur ne bouge toujours pas. Un mois passe en essayant une fois par semaine sans aucun résultat. Je me rends compte que les cylindres 3 et 4 sont prés du Point Mort Haut. Je pense que le blocage est à ce niveau et que je ne peux pas faire beaucoup de force car les manetons 3 & 4 sont proches de la verticale. Je me concentre surtout sur la tension sens arrière qui tire les pistons vers le bas dans les cylindres 3 & 4.

Suite au prochain épisode.


Haut
 Profil  Pas de position géographique communiquée  
 
MessagePosté: 24 Déc 2015, 13:41 
Hors ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13792
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Tu devrais injecter du gasoil dans les cylindres et laisser travailler , sa fait des miracles car ton moteur n'est pas gommé mais bien bloqué .
La tu risque d'abimer un cylindre voir tous .

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 12 Jan 2016, 21:36 
Hors ligne
Apprentis.
Apprentis.

Inscription: 21 Déc 2015, 19:23
Messages: 5
Prénom: Bernard
Type de Old: E12
Type de Old:: 525
Moderne: No
Age: 59
Métier: Informaticien
Désolé Jean-Luc, mais le moteur est bien gommé et pas bloqué.
En voici la preuve:
En discutant avec un collègue qui restaure de vielles motos, il me conseille de mettre de l'acétone dans les cylindres pour dissoudre l'ancienne huile. Je remplis les cylindres une fois par semaine pendant un mois en renouvelant les cylindres 3 & 4 plus souvent. Je prends soin de remettre les bougies après chaque remplissage pour limiter l'évaporation de l'acétone. J'ai l'impression d'un léger mouvement car j'entends des craquements quand je met en tension. Je fais un repérage plus précis et je vois un déplacement de moins d'un millimètre entre la tension en marche arrière et avant. Encourageant après une période de doute où je pensais être obligé de déculasser. Quinze jours et 5 litres d'acétone plus tard, je monte sur la barre de tension et au bout de quelques essais "YES" le moteur se débloque enfin.

Tout fier je fais tourner le moteur depuis la roue arrière. Il y a de nouveau un point dur. Je n'arrive pas à faire un tour complet. Il me manque environ 30 degrés pour faire le tour. C'est désespérant! Encore quelques semaines de réflexion. Cette fois ce sont les cylindres 1 & 6 qui sont proches du PMH. J'insiste avec l'acétone sur ces cylindres. J'avance d'un millimètre en 2 semaines. J'achète un endoscope moyenne gamme pour me rendre compte de l'état de la bête dans les cylindres 1 & 6. Je vois une trace noire en haut des cylindres, signe que le dépôt d'huile est encore présent. Vu l'inclinaison du moteur, je pense qu'une partie du cylindre est au dessus du trou de bougie. Je remplis le cylindre jusqu'à ce que le liquide déborde par le trou de bougie, mais une partie du cylindre reste sèche. Il me faut trouver le moyen de remplir complètement le cylindre. Qu'à cela ne tienne. L'idée serait d'avoir un tuyau étanche sur le trou de bougie. Je récupère une vieille bougie, sur laquelle j'enlève entièrement la céramique. J'ai donc une sorte de douille ou je peux insérer un tuyau plastique et qui sera étanche.

Image

Image
Après remplissage des cylindres 1 & 6 je fais tourner le moteur dans les deux sens. Je laisse reposer quelques jours et enfin je saute sur la barre et là le dernier point dur lâche. BINGO. J'arrive à faire 2 tours complets du moteur.

Bilan:
La patience a payé. Après quelques mois le moteur tourne librement sans point dur.


Je vidange le moteur, je change les courroies et les durits de carburant

Suite des opérations:
- vérification circuit de carburant
- faire tourner le moteur à vide avec le démarreur
- vérification circuit électrique
- ...


Haut
 Profil  Pas de position géographique communiquée  
 
MessagePosté: 18 Jan 2016, 11:08 
Hors ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13792
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Un moteur qui ne tourne pas sans forcé est par nature bloqué/grippé , un moteur gommé c'est plus coté segments qui sont collés aux pistons .

Il y a fort a parier que tes compressions ne serons pas au top voir insuffisantes .

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 18 Jan 2016, 19:38 
Hors ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 25 Déc 2009, 16:23
Messages: 2050
Localisation: Chateaudun (28).
Prénom: nicolas
Type de Old: A plus.
Type de Old:: //
Moderne: Bmw e34 m50b28.
Age: 43.
Métier: Militaire.
C'est clair que pour moi il y a eu un soucis au niveau des segments et des parois des cylindres.
Je pense qu'une dépose de la culasse et un contrôle visuel est obligatoire,enfin moi,je le ferai...
Ce n'est pas un gros boulot et mis à part le changement du joint de culasse,les dépenses seront peu élevés.


Haut
 Profil  Voir la position géographique du membre 
 
MessagePosté: 08 Mai 2016, 16:43 
Hors ligne
Apprentis.
Apprentis.

Inscription: 21 Déc 2015, 19:23
Messages: 5
Prénom: Bernard
Type de Old: E12
Type de Old:: 525
Moderne: No
Age: 59
Métier: Informaticien
Après 2 semaines de voyage, j'ai repris le redémarrage du moteur.
J'ai commencé par les opérations suivantes:
- remplacement de toutes les durits de carburant, puis démontage et déblocage de la pompe à carburant .
- fabrication d'un bidon pour alimenter directement la pompe à essence.
- réglage des culbuteurs
Les premières tentatives de démarrage sont encourageantes. Le moteur a tourné quelques secondes et injectant un peu d'essence directement sur les volets du carburateur.
Je démonte le carburateur (Solex 4a1 Ref BMW 1263777). Il a besoin d'un sérieux nettoyage. Il y a un dépôt brun au fond de la cuve et les gicleurs sont partiellement bouchés.
Après nettoyage et changement des joints, je tente un nouveau démarrage. Et là, le moteur démarre pratiquement au quart de tour. Trois ou quatre démarrages et accélérations plus tard, plus rien, impossible de démarrer. Le moteur sent l'essence, il est noyé. En effet, je vois 2 mm d'essence au fond du collecteur. Je pense que c'est la pompe de reprise qui me joue des tours.
Le ralenti est relativement haut à plus de 1500tr/mn à froid. A chaud il a tendance à augmenter.
Pour dissocier les défauts j'ai trouvé une petite astuce: je bloque la pompe de reprise avec un morceau de bouchon pour pouvoir vérifier le fonctionnement du carbu sans perturbations.
En fait j'ai mal monté le starter automatique. Le contre-poids n'appuie pas sur le volet des corps 1 et 2. Je remonte correctement, et c'est mieux.
Le ralenti se stabilise autour de 900tr/mn à chaud.
Je vérifie le réservoir. Surprise: après vingt ans il reste encore presque 10 litres de carburant. L'intérieur est propre, pas d'oxydation. Je vidange et je branche le circuit de carburant sur le réservoir.
Démarrage impeccable. Après avoir laissé tourner le moteur au ralenti un moment, je vois une fuite de liquide de refroidissement au radiateur.
Je démonte le radiateur, je le met sous pression, et je découvre 3 fuites dont une importante avec un impact sur le radiateur.
Je décide de changer le radiateur.
Après changement du radiateur, je fait les opérations suivantes:
- vidange complète et nettoyage du circuit de refroidissement
- démontage et vérification du thermostat (s'ouvre vers 80°C)
- vérification du clapet d'avance variable ( de couleur bleue avec les tuyaux blancs- fermé en dessous de 20°C)
- remplissage et purge du circuit de refroidissement
Voila une première étape qui se termine. Le moteur tourne impeccable.

Pour la suite ce sera:
- vidange direction assistée
- vidange boite et pont
- vérification et réfection complète du système de freinage
- vérification du système électrique


Haut
 Profil  Pas de position géographique communiquée  
 
MessagePosté: 04 Déc 2016, 21:48 
Hors ligne
Apprentis.
Apprentis.

Inscription: 21 Déc 2015, 19:23
Messages: 5
Prénom: Bernard
Type de Old: E12
Type de Old:: 525
Moderne: No
Age: 59
Métier: Informaticien
Après 3 à 4 mois de dur labeur à raison de 3 à 4 heures par semaine la E12 roule enfin.

Résumé des travaux:
- Prises des compressions à froid entre 8,0 et 9,6 bar => acceptable compte tenu du fait que le moteur à peu tourné et uniquement au ralenti.
Je fais tourner le moteur une fois par semaine au ralenti. Après 2 mois, il y a toujours une fumée blanche comme de la vapeur sans odeur d'huile quand le moteur est chaud. Petite inquiétude, mais le niveau de liquide de refroidissement ne bouge pas. Un ancien mécano me dit que c'est normal après tant d'année d'arrêt.
- réfection des étriers de freins AR et AV:
- les étriers de freins étaient tous bloqués. Pour extraire les plaquettes j'ai utilisé 2 boulons coupés à la longueur exacte entre les 2 plaquettes pour écarter les plaquettes en dévissant et rentrer suffisamment les pistons.

Image

- les étriers AV ont 4 pistons et ceux AR en ont 2. Impossible de faire sortir les pistons en envoyant de l'air comprimé. Soit c'est un seul qui sort ou aucun dans le pire des cas. Pour extraire les pistons j'ai laissé les étriers en place, mis un fer plat de 5mm à la place des plaquettes pour empêcher les pistons de sortir complètement et j'ai appuyé sur la pédale de frein. C'est long mais efficace surtout pour les freins AV qui ont 4 pistons
- réfection des étriers avec les kits de réparation d'origine ATE
- réfection du maître cylindre avec le kit de réparation d'origine ATE
- démontage et nettoyage du servofrein (plein de liquide)
- changement des flexibles de freins => certains étaient complètement bouchés
- réfection de la commande hydraulique d'embrayage
- réfection du cylindre émetteur avec le kit de réparation d'origine ATE
- remplacement du cylindre récepteur trop oxydé pour être réparé
- purge complète du circuit de freinage et de l'embrayage
- vidange du liquide de direction assistée

La E12 est prête à rouler.

Les premiers tours de roue se passent bien malgré un énorme panache de fumée à l'accélération. Je parcours environ 10 km sans dépasser 2500tr/mn. Je teste les freins et l'embrayage. Le freinage semble peu efficace les premières fois, mais il s'améliore au fur et à mesure que je roule. Le lendemain je fais encore 10km sans dépasser 3000tr/min, la fumée continue même au ralenti.
Au retour j'en profite pour vidanger le moteur. Et là ! surprise ou plutôt évidence: l'huile est aussi noire que celle d'un diesel. Je trouve aussi quelques cristaux ou agrégats durs au fond du récipient de vidange. 20 ans sans tourner ça laisse des traces.
Nouvel essai avec maxi 4000 tr/min. La fumée a presque totalement disparue, sauf un petit panache à l’accélération. C'est bon signe.
Vidange de la boite et du pont.
Les pneus qui sont restés 20 ans sans rouler ne tournent pas très rond. A voir prochainement.

Reste à faire.
- changer les joints des essuie-glace au niveau du bras
- réparer le compteur kilométrique qui s'est arrêté au bout de 5 km
- travaux électriques: antenne automatique cassée et auto radio
- bras inférieurs de suspension avant dont les caches des rotules sont complètement arrachés


Haut
 Profil  Pas de position géographique communiquée  
 
MessagePosté: 05 Déc 2016, 09:50 
Hors ligne
Administrateur du site
Administrateur du site
Avatar de l’utilisateur

Inscription: 23 Juin 2009, 10:54
Messages: 13792
Photos: 24
Localisation: 22250 Plumaugat
Prénom: Jean -Luc
Type de Old: E38
Type de Old:: E38
Moderne: E38
Age: 62
Métier: Auto entrepreneur .
Félicitation que de bonnes nouvelles .

_________________
Bienvenue sur la BmwOldSchool


http://restaurationautomobiledecollection.e-monsite.com/


Haut
 Profil  Voir la position géographique du membre 
 
Afficher les messages postés depuis:  Trier par  
Poster un nouveau sujet Répondre au sujet  [ 8 messages ] 

Heures au format UTC [ Heure d’été ]


Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 6 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages
Vous ne pouvez pas joindre des fichiers

Rechercher:
Aller à:  
cron
News News Plan de site Plan de site SitemapIndex SitemapIndex Flux RSS Flux RSS Liste des flux Liste des flux
Powered by phpBB® Forum Software © phpBB Group
Traduction par: phpBB-fr.com
phpBB SEO